GeoNext is experiencing issues
Incident Report for GeoNext
Resolved
This incident has been resolved. We apologize for any inconvenience this may have caused.
Posted Feb 14, 2022 - 21:51 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2022 - 21:45 AEDT
Investigating
We're currently investigating an issue with GeoNext. You may experience partial outage using the Console, API and mobile apps. Please try cleaning your DNS and Browser caches.
Posted Feb 14, 2022 - 21:31 AEDT
This incident affected: Geo Web Console, Geo API, Geo iOS App, and Geo Android App.